Инструменты пользователя

Инструменты сайта


Загрузка не удалась. Возможно, проблемы с правами доступа?
dns_firewall
# DNS Settings
#			OpenDNS
:local ns1 "208.67.222.222";
:local ns2 "208.67.220.220";
#			GoogleDNS
:local ns3 "8.8.8.8";
:local ns4 "8.8.4.4";

# DNS Set
/ip dns set allow-remote-requests=yes servers=$ns1,$ns2,$ns3,$ns4

/ip dns static
add address=192.168.88.1 name=router.local.

/ip firewall address-list
add address=$ns1 list=DNS_Adress_List
add address=$ns2 list=DNS_Adress_List
add address=$ns3 list=DNS_Adress_List
add address=$ns4 list=DNS_Adress_List

#/ip firewall raw
#add action=drop chain=prerouting dst-port=53 protocol=udp in-interface-list=Internet
#
dns_firewall.txt · Последние изменения: 2018/11/09 15:04 — ermak